mercoledì 14 luglio 2010

Errore durante l'avvio del computer: Quando cambio l'hard disk il PC mi da in risposta un Boot-error e naturalmente non si avvia correttamente

Il problema di quest'oggi è il seguente: dopo che un utente ha cambiato hard disk al proprio computer, il PC non accenna ad avviarsi. Il sistema da in risposta continui errori di boot e lo schermo resta nero proprio perchè il sistema operativo non riesce a caricarsi. Ma lasciate che vi spieghi meglio la situazione.

Per la precisione avviene che il mio caro utente gestisce due hard disk diversi. Tutt'e due funzionanti. Ciò che accade è che quando inserisce l'hard disk nel quale è installato Windows 7 subito dopo, o poco dopo, aver smontato il disco fisso con Windows XP, Seven non riesce ad essere inizializzato.
Ma se si aspetta un pochino di tempo in più, il computer si avvia normalmente.

Quello che molti di voi potranno chiedersi è – Ma come mai ciò avviene? E' normale?

Diciamo che il problema è più comune di quanto si possa pensare.

Infatti molti utenti ignorano le possibili incompatibilità o conflittualità di driver e programmi.

a) Recatevi allo Start Menù e nel box di ricerca scrivete “DEVMGMT.MSC”. Poi date l'invio.

b) Si dovrebbe aprire la finestra “Gestione dispositivi”. Qualora vi venisse richiesto di inserire una password o di confermare, fatelo.

c) Nel menù ad albero saranno presenti diverse voci. Espandete quella relativa a “Controller audio, video e giochi”.

d) Selezionate la voce che fa capo alla scheda audio istallata sul computer e cliccatela con il tasto destro del mouse → scegliete l'opzione “Proprietà” → cliccate su Driver e poi scegliete di disabilitarli (OCCHIO NON VI HO DETTO DI D I S I N S T A L L A R L I). Infine confermate.

e) Utilizzate la stessa procedura per altre voci presenti nell'elenco ad albero: Modem, scheda di rete, unità ottica, etc... (Non dovrebbe essere possibile disabilitare la scheda video).

f) Riavviate il computer.


Ora che avete riavviato il computer normalmente andate in:

a) Start e digitate all'interno del box di ricerca “MSCONFIG” e date l'invio.

b) Si aprirà la finestra delle Configurazioni di sistema. Qualora vi venisse richiesto di inserire una password o di confermare, fatelo.

c) Recatevi nella scheda “Servizi” → in basso troverete una voce: “Nascondi tutti i servizi Microsoft”. Selezionatela. Se non dovesse diventare grigia, provvedete a disabilitare manualmente ogni singolo servizio presente in quella scheda.

d) Accedete alla scheda “Avvio” → cliccate su “Disabilita Tutto”.

e) Salvate i cambiamenti e riavviate il computer.

Naturalmente se volete avviarlo in modalità provvisoria potete entrare nella scheda “Opzioni di avvio”, prima di salvare e chiudere la finestra, e selezionare la voce “Modalità provvisoria”.

Per riportare le cose alla normalità entrate sempre in “Configurazione di sistema” → nella scheda generale è presente la voce Avvio Normale selezionatela (o scegliete Avvio Selettivo, se preferite) e riavviate il sistema.
Se dopo questa procedura tutto funziona correttamente, provate a ripristinare un servizio alla volta. In questo modo troverete l'eventuale colpevole.

Nessun commento:

Posta un commento

Vi ringrazio per le email ed i commenti di stima ed apprezzamento. Mi scuso in anticipo se non riesco a ringraziarvi tutti di cuore! Alessandro.

Per lasciare velocemente un commento, cliccate su [Seleziona profilo..] e poi su [Nome/URL]. Potete anche non inserire un indirizzo internet e mettere solo il nome :)