giovedì 3 dicembre 2009

Porta Usb 2.0 non riconosciuta e HD esterno malfunzionante con Windows XP SP3

Lettera a yokai...

Ho comprato qualche giorno fa un disco esterno
Iomega, ma non riesco a sfruttarlo a pieno. Dico questo perché, sebbene io disponga sul mio computer di porte Usb 2.0, quando collego l’unità esterna una finestrella mi suggerisce che il dispositivo potrebbe lavorare più velocemente se fosse agganciato ad una porta Usb 2.0.

Iomega dichiara che il prodotto è conforme alle specifiche Usb Hi-Speed. Ho fatto già diverse prove come mi era stato consigliato in dei forum. Ho cambiato porta (ma niente), ho usato driver diversi come il driver Nvidia Usb 2.0 (ma niente), i driver standard di Windows (ma niente da fare: non c’è modo di far prendere questo drive Iomega in Windows XP SP3).

Anche se il mio sistema operativo riconosce quella periferica come Usb 2.0, una volta che collego il disco esterno, questo continua a lavorare come se fosse collegato ad una porta Usb 1.1. Hai qualche consiglio?

In effetti non sei il solo ad aver lamentato problemi del genere. Spesso le cause sono riconducibili a dei driver malfunzionanti o a delle sbagliate impostazioni dei parametri operativi del Registro.

Nell’ipotesi di driver non funzionanti, si può risolvere tutto semplicemente disinstallando il programma di supporto chipset della scheda madre. Basta cliccare su Start, Pannello di controllo e disinstallare e poi reinstallare i driver. Va da se che questa volta conviene recarsi sul sito del produttore della periferica e cercare i driver più aggiornati.

Non basta reinstallare i nuovi driver. Occorre necessariamente disinstallare quelli precedentemente dati in pasto al computer, per rimuovere con efficacia le chiavi errate presenti nel Registro di Windows.

UvcView (Usb Video Class descriptor viewer) è un programmino prodotto da Microsoft che isola l’origine del malfunzionamento delle periferiche dandone una chiara descrizione.

Collegate prima le periferiche al bus Usb e poi interrogate il programma che vi ho citato sopra, per apprendere se la periferica che state utilizzando preveda realmente la modalità Hi-Speed o se è limitata a lavorare secondo le specifiche Usb 1.1.

Su un forum ho anche letto di un utente che aveva installato malamente il Service Pack 3 di Windows XP. Questa situazione aveva portato a delle anomalie nel software di supporto del chipset della scheda madre, tradottesi nel problema oggetto della nostra discussione.

Come ultimo tentativo si potrebbe reinstallare il sistema operativo stando accorti nell’installare il Service Pack 3 di Windows XP prima dei driver della periferica.

Nessun commento:

Posta un commento

Vi ringrazio per le email ed i commenti di stima ed apprezzamento. Mi scuso in anticipo se non riesco a ringraziarvi tutti di cuore! Alessandro.

Per lasciare velocemente un commento, cliccate su [Seleziona profilo..] e poi su [Nome/URL]. Potete anche non inserire un indirizzo internet e mettere solo il nome :)