© Tutti i diritti riservati e proprietà di computerprogrammi.com

Porta Usb 2.0 non riconosciuta e HD esterno malfunzionante con Windows XP SP3

Lettera a yokai…

Ho comprato qualche giorno fa un disco esterno
Iomega, ma non riesco a sfruttarlo a pieno. Dico questo perché, sebbene io disponga sul mio computer di porte Usb 2.0, quando collego l’unità esterna una finestrella mi suggerisce che il dispositivo potrebbe lavorare più velocemente se fosse agganciato ad una porta Usb 2.0.

Iomega dichiara che il prodotto è conforme alle specifiche Usb Hi-Speed. Ho fatto già diverse prove come mi era stato consigliato in dei forum. Ho cambiato porta (ma niente), ho usato driver diversi come il driver Nvidia Usb 2.0 (ma niente), i driver standard di Windows (ma niente da fare: non c’è modo di far prendere questo drive Iomega in Windows XP SP3).

Anche se il mio sistema operativo riconosce quella periferica come Usb 2.0, una volta che collego il disco esterno, questo continua a lavorare come se fosse collegato ad una porta Usb 1.1. Hai qualche consiglio?

In effetti non sei il solo ad aver lamentato problemi del genere. Spesso le cause sono riconducibili a dei driver malfunzionanti o a delle sbagliate impostazioni dei parametri operativi del Registro.

Nell’ipotesi di driver non funzionanti, si può risolvere tutto semplicemente disinstallando il programma di supporto chipset della scheda madre. Basta cliccare su Start, Pannello di controllo e disinstallare e poi reinstallare i driver. Va da se che questa volta conviene recarsi sul sito del produttore della periferica e cercare i driver più aggiornati.

Non basta reinstallare i nuovi driver. Occorre necessariamente disinstallare quelli precedentemente dati in pasto al computer, per rimuovere con efficacia le chiavi errate presenti nel Registro di Windows.

UvcView (Usb Video Class descriptor viewer) è un programmino prodotto da Microsoft che isola l’origine del malfunzionamento delle periferiche dandone una chiara descrizione.

Collegate prima le periferiche al bus Usb e poi interrogate il programma che vi ho citato sopra, per apprendere se la periferica che state utilizzando preveda realmente la modalità Hi-Speed o se è limitata a lavorare secondo le specifiche Usb 1.1.

Su un forum ho anche letto di un utente che aveva installato malamente il Service Pack 3 di Windows XP. Questa situazione aveva portato a delle anomalie nel software di supporto del chipset della scheda madre, tradottesi nel problema oggetto della nostra discussione.

Come ultimo tentativo si potrebbe reinstallare il sistema operativo stando accorti nell’installare il Service Pack 3 di Windows XP prima dei driver della periferica.


Chi sono? admin

Mi presento. Sono Alessandro, un appassionato di computer e tecnologie. Nel 2008 ho aperto questo sito internet soprattutto per avvicinarmi al mondo dei blogger e capirne meglio la comunicazione e le potenzialità markettare in Italia (in realtà ho fatto la stessa cosa negli USA, dove ho studiato e dove ho vissuto a lungo). Attualmente (2017) lavoro come Business Developer e CMO, ma la mia passione per i computer e le innovazioni tecnologiche si è conservata integra. Purtroppo con l'età arrivano anche responsabilità sempre più pesanti ed il tempo libero da dedicare oggi al blogging è praticamente zero (anche perchè ho una famiglia numerosa e probabilmente conoscete già la mia dolce metà, Viola, ed il suo impegno in campo sociale con un bellissimo sito internet di salute e benessere - del quale curo la parte tecnica e verso il quale vi indirizzo nel caso in cui voleste mettervi in contatto con me ma non ci riusciate. In altre parole rivolgetevi al vero principale, perché in casa - e fuori - si fa quello che dice Lei :)COMMENTI: ho deciso di lasciare la possibilità di commentare gli articoli per far in modo che voi lettori possiate aiutarvi a vicenda in caso di problemi.In fede, Alessandro Tesla

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *