martedì 14 giugno 2011

Non Funziona La Webcam Integrata Del Mio Computer Portatile Advent 4211c

A. Tesla | Chicago - Ciao,

mi è stato regalato un computer portatile Advent 4211c.

Naturalmente a caval donato non si guarda in bocca.

Funziona tutto normalmente, ma non riesco a far funzionare la webcam che è integrata.

E' già presente il programma che dovrebbe gestire le immagini catturate: Cyberlink YouCam.

Ma quando lo avvio, non succede nulla.

Mi viene suggerito di controllare che un dispositivo di acquisizione video sia collegato al computer o, nel caso in cui ci sia una webcam integrata, di controllare che sia accesa.

Che vuol dire?
Scusate l'imbarazzo per una domanda così sciocca.



Risposta


La prima cosa da controllare è che la webcam integrata sia accesa.

Per accenderla occorre utilizzare i tasti funzione: [Fn] + [F6].


Nel caso in cui non fosse sufficiente per far funzionare la webcam integrata, fate in questo modo:

1. Lanciate l'esegui (è possibile farlo sia attraverso lo start menù che utilizzando la combinazione dei tasti [Win] + [R]);
2. Digitate "devmgmt.msc" (senza virgolette) e date l'invio;
3. Concedete eventuali permessi;
4. Si aprirà la finestra [Gestione Dispositivi];
5. Scorrendo il menù ad albero dovreste trovare la voce "Dispositivi di acquisizione immagini";
6. Espandete la voce, cliccando sul [+];
7. Comparirà una selezione che fa riferimento alla webcam integrata;


Nel caso di problemi potrebbe esserci una X rossa o un punto esclamativo giallo.

Provate ad abilitare la periferica o disinstallare e aggiornare i driver.

Lo potrete fare cliccando con il tasto destro del mouse su tale voce e scegliendo una delle selezioni che vi verranno proposte all'interno del menù contestuale.

4 commenti:

  1. E se tipo dice che non sono disponbili i drivers?

    RispondiElimina
  2. buonasera, ho un problema diverso l'icona della Web-cam non risulta proprio nell'acquisizione immagine ma il pc è compreso di web integrata. Non capisco proprio perchè non risulta, ho disconnesso anche l'antivirus ma non cambia nulla.Che devo fare? in tal caso debba comunque scaricare i driver, su quale sito potrei andare? Ho un Asus con Windows 10.Grazie mille in anticipo

    RispondiElimina
  3. buona sera, anche io ho il problema con la web integrata .Non compare proprio nei dispositivi di acquisizione immagini, cosa devo fare? grazie in anticipo, Sara.

    RispondiElimina

Vi ringrazio per le email ed i commenti di stima ed apprezzamento. Mi scuso in anticipo se non riesco a ringraziarvi tutti di cuore! Alessandro.

Per lasciare velocemente un commento, cliccate su [Seleziona profilo..] e poi su [Nome/URL]. Potete anche non inserire un indirizzo internet e mettere solo il nome :)