venerdì 17 febbraio 2012

Nessun Dispositivo Audio In Uscita Installato

A. Tesla | Chicago - Ciao Alessandro,

sono il proprietario di un Hp Compaq Presario F700.

Purtroppo ho constatato, mio malgrado, che la scheda audio del PC non funziona più.

Leggo chiaramente il messaggio che non è presente nessun organo d'audio in uscita installato.

Ho provato a reinstallare i driver audio più e più volte, ma a vuoto. Tutte le volte mi compariva il messaggio d'errore "could not find MEDIA device for this driver" - "impossibile trovare un dispositivo Media per questo driver".

Il sistema operativo in uso è Windows Vista.

Qualora fosse possibile fare qualcosa, apprezzerei che me lo diceste.

Grazie.



Risposta


Suggeriamo a tutti i nostri lettori che si trovassero in una situazione simile di:

1. Scaricate i driver del "Chipset" della vostra scheda madre (controllate il manuale o recatevi sul sito del produttore del PC);
2. Installateli;
3. Successivamente, E SOLO DOPO, installate i driver della scheda audio;
4. Nel caso in cui il problema fosse ancora presente, provate ad aggiornare il Bios ad una versione più recente (qualora fossero disponibili degli aggiornamenti).

Nessun commento:

Posta un commento

Vi ringrazio per le email ed i commenti di stima ed apprezzamento. Mi scuso in anticipo se non riesco a ringraziarvi tutti di cuore! Alessandro.

Per lasciare velocemente un commento, cliccate su [Seleziona profilo..] e poi su [Nome/URL]. Potete anche non inserire un indirizzo internet e mettere solo il nome :)